GameVicio Entretenimento: GameVicio | FlashVicio | Hhide.ME | ClubVicio | Fórum | Flow | MovieVicio
 
Página 1 de 2
GTA IV nao aparece o chao!
Detonador de Game
 
  448
 
RS
#  GTA IV nao aparece o chao!
Bom galera é o seguinte, to com esse problema aki ó [img]hide:aHR0cDovL3VwbG9hZGRlaW1hZ2Vucy5jb20uYnIvaW1hZ2VtL3Zlci8xOTk3NC5qcGc=[/img] o jogo fica assim as vezes aperto ESC e apaece algo, outras vezes some, tem algum patch que resolva, pois minha net é ruin e demora bastante pra baixar. tem soluçao?
[img]hide:aHR0cDovL3VwbG9hZGRlaW1hZ2Vucy5jb20uYnIvaW1hZ2VtL3Zlci9nYWJyaWVsLWdpZi5naWY=[/img]
Detonador de Game
 
  431
 
Concórdia - SC
#  Re: GTA IV nao aparece o chao!
Alguem sabe tenho o mesmo problema as vezes
[url=:hdI:hide:aHR0cDovL3JlZGlyZWN0LmdhbWV2aWNpby5jb20uYnIvdXNlci8/MTY3ODcxNw==:hdF:][img]hide:aHR0cDovL3MxLmdhbWV2aWNpby5jb20uYnIvaW1hZ2VzL2Zsb3cvZ2FtZXJjYXJkL2RlZmF1bHQvMTY3OC8xNjc4NzE3LnBuZw==[/img][/url] [b]Meu PC[/b] - ASUS M4A78T-E - Phenom X4 945 3.0Ghz - 4GB DDR3 1333Mhz - ATI Radeon XFX HD4870 1GB GDDR5 - HD 500GB 7200RPM - Monitor AOC LCD 20" 2036Sa - Windows 7 x86 Professional
  0
 
#  Re: GTA IV nao aparece o chao!
Comigo acontecia isso. Acho que isso acontece devido a memória ser de somente 1 GB. Agora que aumentei a memória do meu PC, não acontece mais isso. Instala os patchs (que tem aqui mesmo na GV). Vai melhorar bastante. Abs
Detonador de Game
 
  448
 
RS
#  Re: GTA IV nao aparece o chao!
Comigo é sempre, apos começar o jogo no carro, ando umas 3 quandras e simplismente o chao desaparece fica assim como na foto acima. no windows 7 funcionou bem só que perdeu bastante fps.
[img]hide:aHR0cDovL3VwbG9hZGRlaW1hZ2Vucy5jb20uYnIvaW1hZ2VtL3Zlci9nYWJyaWVsLWdpZi5naWY=[/img]
  0
 
#  Re: GTA IV nao aparece o chao!
Mas você ja instalou os patchs?
Detonador de Game
 
  448
 
RS
#  Re: GTA IV nao aparece o chao!
Somente o o primeiro patch, mas acho estranho pq no win 7 o jogo funciona sem nenhum bug, mas com perda de fps.
[img]hide:aHR0cDovL3VwbG9hZGRlaW1hZ2Vucy5jb20uYnIvaW1hZ2VtL3Zlci9nYWJyaWVsLWdpZi5naWY=[/img]
"A maior virtude de um homem é reconhecer a sua ignorância"
GameViciado Super
 
  4.675
 
Mogi Mirim - SP
#  Re: GTA IV nao aparece o chao!
Olha amigo n sei direito,pois hj tenhu um dual core e uma GTS...e n da mais esse problema...entaum acredito que seje esse seu apenas 1 gb de ram,pois antes eu tinha 1 gb e tambem dava esse problema,quando eu colokei 4 gb nunka mais deu esse problema,por isso acredito que seje a ram
Core i7 3960x c/ H100 - Msi Big Bang XPOWER II - 2x4 gb Gskill Ripjaws X 2133 mhz cas9 - 3 way sli gtx 480 - Sapphire Pure 1250w - Corsair Force3 60gb - Seagate Barracuda 1.5 Tb 32 Mb 7200RPM - HAF X [img]hide:aHR0cDovL2ltZzY4My5pbWFnZXNoYWNrLnVzL2ltZzY4My8xNDc2L2xnMmVoLmpwZw==[/img]
  0
 
#  Re: GTA IV nao aparece o chao!
Instala o 2º ou o 3º patch. E sobre o win 7, acho que é porque ele realmente aumenta a performance dos jogos e o FPS caiu por causa da memória. Comigo o GTA IV também melhorou nele. [url=:hdI:hide:aHR0cDovL3d3dy5nYW1ldmljaW8uY29tLmJyL2kvZG93bmxvYWRzLzMvMzAzNS1ndGEtaXYtcGF0Y2gtMS0wLTItMC9pbmRleC5odG1s:hdF:]Patch 2[/url] [url=:hdI:hide:aHR0cDovL3d3dy5nYW1ldmljaW8uY29tLmJyL2kvZG93bmxvYWRzLzMvMzM2Ny1wYXRjaC0xLTAtMy0wL2luZGV4Lmh0bWw=:hdF:]Patch 3[/url]
Os fracos se vingam.Os Fortes perdoam.Os superiores ignoram....
Detonador de Game
 
  468
 
MG
#  Re: GTA IV nao aparece o chao!
Mas quando vc começa o jogo o chão está lá? Já tentou desinstalar e instalar de novo?pode ter sido algum erro de instalação. E o jogo é meio que mal programado sem os pachs ele roda com alguns legs em algumas placas.
[img]hide:aHR0cDovL2kzNS50aW55cGljLmNvbS8yaDY0bjVlLmpwZw==[/img]
Detonador de Game
 
  448
 
RS
#  Re: GTA IV nao aparece o chao!
??h, acho que o problema esta na memoria msm, a solução é colocar mais uns 2 gb, vlw pela ajuda ae t+
[img]hide:aHR0cDovL3VwbG9hZGRlaW1hZ2Vucy5jb20uYnIvaW1hZ2VtL3Zlci9nYWJyaWVsLWdpZi5naWY=[/img]
Associado GameViciado
 
  2.603
 
São José do Rio Preto
#  Re: GTA IV nao aparece o chao!
Bem eu tinha esse problema com a minha 8800GT quando colocava no Very High 2 opções graficas , com a minha GTX275 esse problema parou , deve ser falta de memoria mesmo , porque não instalei nem driver , nem patch novos na troca.
Asus Rampage III Extreme // Core i7 930 2.8Ghz + TRUE BLACK + NT-H1 + Push-Pull Akasa Viper // 6GB DDR3 2000Mhz G.SKILL Trident // EVGA GTX275 SuperClocked // Corsair 850W TX // HD 1TB Samsung Spinpoint F3 + 2x HD 500GB Samsung Spinpoint F1 // LG W2353V 23'' // HAF932 C/ 10 Fans // X7 G800 // Razer eXactmat // LG GH22NS50 // Windows 7 Enterprise 64Bits // SteelSeries 4H // Razer Imperator // The Way I Play D:
  0
 
#  Re: GTA IV nao aparece o chao!
Também tenho esse Problema, é por falta de Memoria de Video, tente re-instalar o game e depois instalar todos os Patchs. Abrass!
Detonador de Game
 
  448
 
RS
#  Re: GTA IV nao aparece o chao!
Quer dizer que se minha gts fosse a de 1 gb nao daria esse problema? sera que usando esse tuto ai pode resolver? [url]:hdI:hide:aHR0cDovL2ZvcnVtLmdhbWV2aWNpby5jb20uYnIvaS90b3BpY29zLzQyLzQyOTI0LWVzcGVjaWFsLWNvbW8tcm9kYXItZ3RhLWl2LXBlcmZlaXRhbWVudGUtZW0tc2V1LXBjL2luZGV4Lmh0bWw=:hdF:[/url] mas no win 7 nao teve esse problema de memoria de video, mas em conpensação o jogo fico entre 15-30 fps sendo que msm bugado no xp nao baixa dos 30. vlw
[img]hide:aHR0cDovL3VwbG9hZGRlaW1hZ2Vucy5jb20uYnIvaW1hZ2VtL3Zlci9nYWJyaWVsLWdpZi5naWY=[/img]
Detonador de Game
 
  448
 
RS
#  Re: GTA IV nao aparece o chao!
[QUOTE]Mas quando vc começa o jogo o chão está lá? Já tentou desinstalar e instalar de novo?pode ter sido algum erro de instalação. E o jogo é meio que mal programado sem os pachs ele roda com alguns legs em placas mais fracas.[/QUOTE] [b]Mas quando vc começa o jogo o chão está lá?[/b] sim o chao esta la. ando um poco de carro e depois de uma linha fica tudo invisivel, como se o chao acabasse.
[img]hide:aHR0cDovL3VwbG9hZGRlaW1hZ2Vucy5jb20uYnIvaW1hZ2VtL3Zlci9nYWJyaWVsLWdpZi5naWY=[/img]
Manja Muito
 
  255
 
Pomerode, SC
#  Re: GTA IV nao aparece o chao!
Eu tive mesmo problema, aí eu dexei a densidade da sobra em 0 e aí nunca mais aconteceu, num o que aconteceu no meu caso mas resolveu
windows 7 ultimate 64 bits 4gb ddrII 800mhz hd 5770 1gb xfx amd athlon64 x2 7750+ hd 250 gb sata II monitor lg flatron w1952tq fonte 700 wats dr. hank zoow
Detonador de Game
 
  448
 
RS
#  Re: GTA IV nao aparece o chao!
[QUOTE]Eu tive mesmo problema, aí eu dexei a densidade da sobra em 0 e aí nunca mais aconteceu, num o que aconteceu no meu caso mas resolveu[/QUOTE] tentei isso e tbm nao deu, achei algo estranho, fiz akele comandline pa reconhece a memoria ddr3 e talz ai de 433 reconhecei 1700 e pokos, ai eu boo o jogo no low em 800x600 foica a 30 fpz no min, e tudo no max em 1280x1024 fica no minimo 30 fps tbm, isso no começo do jogo aonde aparece tudo. [img]hide:aHR0cDovL3VwbG9hZGRlaW1hZ2Vucy5jb20uYnIvaW1hZ2VtL3Zlci8xZ3RhLkpQRw==[/img] ai nessa foto, depois que eu apertei ESC e voltei pro jogo sumiu tudo, so apareceu os carros, acho que a soluçao vai ser jogar trancando no win 7
[img]hide:aHR0cDovL3VwbG9hZGRlaW1hZ2Vucy5jb20uYnIvaW1hZ2VtL3Zlci9nYWJyaWVsLWdpZi5naWY=[/img]
Associado GameViciado
 
  2.603
 
São José do Rio Preto
#  Re: GTA IV nao aparece o chao!
Tira as commandlines que você tem e coloca essa: -nomemrestrict -norestrictions -novblank -noprecash Eu tenho o jogo desde o lançamento e unico problema que tive foi o que falei acima , essa sempre serviu pra tudo , mesmo passando de patch pra patch.
Asus Rampage III Extreme // Core i7 930 2.8Ghz + TRUE BLACK + NT-H1 + Push-Pull Akasa Viper // 6GB DDR3 2000Mhz G.SKILL Trident // EVGA GTX275 SuperClocked // Corsair 850W TX // HD 1TB Samsung Spinpoint F3 + 2x HD 500GB Samsung Spinpoint F1 // LG W2353V 23'' // HAF932 C/ 10 Fans // X7 G800 // Razer eXactmat // LG GH22NS50 // Windows 7 Enterprise 64Bits // SteelSeries 4H // Razer Imperator // The Way I Play D:
Detonador de Game
 
  448
 
RS
#  Re: GTA IV nao aparece o chao!
[QUOTE]Tira as commandlines que você tem e coloca essa: -nomemrestrict -norestrictions -novblank -noprecash Eu tenho o jogo desde o lançamento e unico problema que tive foi o que falei acima , essa sempre serviu pra tudo , mesmo passando de patch pra patch.[/QUOTE] deu erro la no clubvicio vo posta aki tbm pra garantir. sobre as comand lines, pode ser uma pegunta idiota mas é so botar um em baixo do outro, eu só uso essa aki -availablevidmem 3.0 ai por exemplo no doc de texto ficaria? -nomemrestrict -norestrictions -novblank -noprecash e o da memoria eu deixo ou tiro ?? vlw
[img]hide:aHR0cDovL3VwbG9hZGRlaW1hZ2Vucy5jb20uYnIvaW1hZ2VtL3Zlci9nYWJyaWVsLWdpZi5naWY=[/img]
Oh' invazao do twitter ateh aqui?
GameViciado Junior
 
  960
 
Formigueiro Norte
#  Re: GTA IV nao aparece o chao!
Veih meu jogo ficava assim qando eo jogava com odrive do windows, vc ja tento atualiza?
[img]hide:aHR0cDovL2ltZzgwNS5pbWFnZXNoYWNrLnVzL2ltZzgwNS84ODk4LzIxMzQzNTIzLnBuZw==[/img]
Detonador de Game
 
  448
 
RS
#  Re: GTA IV nao aparece o chao!
Sim tou usando o ultimo driver para win XP 32 bits
[img]hide:aHR0cDovL3VwbG9hZGRlaW1hZ2Vucy5jb20uYnIvaW1hZ2VtL3Zlci9nYWJyaWVsLWdpZi5naWY=[/img]
Página 1 de 2


FBS - Fast Board System versão 0.16
©2014 GameVicio