GameVicio Entretenimento: GameVicio | FlashVicio | Hhide.ME | ClubVicio | Fórum | Flow | MovieVicio
 
Página 1 de 1
Coloquei um cabo hdmi agora não sai som
Curioso
  7
 
#  Coloquei um cabo hdmi agora não sai som
Daew Galerinha blza? Então tenho uma tv led samsung t27a550 e até esses dias tava usando um cabo vga/dvi nele e decidi comprar um cabo hdmi para usar a resolução full hd... só que eu não tenho resposta do áudio já baixei um driver na realtek pra reconhecer o cabo ó que mesmo reconhecendo não sai som ... e agora que eu faço???? volto pro vga/dvi ou será que tem solução para o hdmi???
GameViciado Master
 
  1.018
 
Sao paulo -cotia
#  Re: Coloquei um cabo hdmi agora não sai som
Se vc usa o pc,tenta mudar o sistema de audio padrão, '-'.
Config: AMD PHENOM X6 1100T 4.0GHZ ASUS M5A88 4X4 CORSAIR ASUS ATI HD6850 SEVENTEAM 750 V-FORCE TV 40ºLED 3D SAMSUNG PIONNER 5.1(JBLS)
Detonador de Game
 
  328
 
Samambaia-DF
#  Re: Coloquei um cabo hdmi agora não sai som
De um click no icone do som na sua barra de tarefas na canto da direita com o lado direito do mouse + click em dispositivos de reprodução + na proxima janela que abrir escolha por onde vc quer que o audio saia e defina como padrão, só isso.
Se voce olha para traz, não merece seguir em frente!
GameViciado Veterano
 
  3.867
 
Ainda Desconhecida
#  Re: Coloquei um cabo hdmi agora não sai som
Qual a sua grafica?, tente mudar o audio padrão igual os amigos ai falaram! Porem algumas placas graficas não oferece som sobre HDMI, sem ter um cabo SPDIF separado que liga a placa mãe!
[table][tr][td][img]http://www.designrdm.com/wp-content/uploads/2009/04/800px-amd_logo_svg.png[/img][/td][td][color=red]100% Sistema AMD[/color][/td][/tr][/table] [color=#33CC00]CPU:[/color] [b]AMD Phenom II X4 960T 4Ghz, NB@ 2.8Ghz[/b]|[color=#33CC00]COOLER:[/color] [b]Corsair Hydro Series Cooler H40[/b]|[color=#33CC00]MEMORIA:[/color] [b]4GB(2X2GB) Markivision 1333Mhz 8-8-8-20 1T DDR3 Unguangued[/b]|[color=#33CC00]PLACA-MÃE:[/color][b]ASUSTek M5A78L/USB3 140W CPU SUPPORT[/b]|[color=#33CC00]GRAPHICS-CARD:[/color] [b]XFX Radeon HD 6870 1GB GDDR5[/b]|[color=#33CC00]PSU:[/color] [b]XFX Core Edition 450W Single-Rail technology Revisão 2[/b]|[color=#33CC00]HDD:[/color] [b]Seagate Barracuda ST3500413AS 500GB 7200RPM 16MB Buffer[/b][color=#33CC00]CHASSIS:[/color] [b]K-Mex CG-6B6C[/b]|[color=#33CC00]SOUND:[/color] [b]Lenoxx Sound Home-Theater HDMI 5.1 Canais[/b]|[color=#33CC00]MONITOR:[/color] [b]LG Flatron M2280A 22,5 HDMI 1080P LED[/b] [t2]Tablet[/t2] ______________________________________________________________________________________________ [color=blue]Samsung[/color] Galaxy TAB P3110 7 pol
GameViciado Master
  1.906
 
Sorocaba, Sao Paulo, Brasil
#  Re: Coloquei um cabo hdmi agora não sai som
Qual sua placa de video ? E o som saia normalmente pelo cabo dvi ? Se pelo cabo dvi o som saia normalmente com certeza é problema no seu cabo hdmi . E tb tanto faz cabo dvi ou hdmi , os dois tem a mesma qualidade , tanto o dvi quanto o hdmi passam audio e video ao mesmo tempo com a mesma qualidade . Minha placa de video é uma gtx 470 ela tem duas saidas dvi e uma mini hdmi , a qualidade será a mesma se eu usar um cabo mini hdmi + hdmi para ligar na minha televisão , ou usar um cabo dvi + hdmi para ligar na mesma televisão. Agora quando eu usava a 8600gt e a 9600gt , para fazer sair audio pelo cabo dvi + hdmi eu tive que fazer um cabinho ligando o spdfi da placa de video com o spdif da placa mãe , pq nas placas mais antigas tem que se fazer essa conexão , ja nas mais novas não tem necessidade , essa tecnologia ja passa direto pelo slot pcie express da placa mãe . E fazer a ligação do spdif vc corre o risco de colocar invertido os fios e queimar essa saida da placa de video , sendo que em muitas terá que ir no chutometro pois as mesmas não identificam o positivo do negativo , na minha 8600gt eu fui no chutometro e deu certo , ja na minha 9600gt era mais facil pois o cabinho ja tinha um encaixe perfeito sem ter como errar. Em uma outra 8600gt que meu irmão pegou não deu certo o cabo spdif portanto acho que queimamos a saida colocando invertido , mas nem se preocupe que se vc queimar não terá problema algum pois o som normal do pc continuará funcionando somente pelo hdmi que vc nunca mais conseguirá ouvir , na verda ja não ouvia mesmo auhuhauauh , então nem tem pq ter medo de errar , maximo que vai acontecer é não funcionar pelo hdmi , pois o som normal vc terá mesmo assim .
asus crosshair formula v buldozer 8150 @ 4.96 fixo corsair h100 water cooler 8gb 2x4 ddr3 2000mhz corsair xms3 @2233 SLI de gtx 470 stock corsair 850w hd 2 tera home sony mutaki 7.2 1650rms monitor tv lg full led 47 3d vision ready g-25 racing well fone 5.1 zalman teclado Tt teclas iluminadas e mouse Tt 6500dpi
Strike First, Strike Fast !!!
GameViciado Extremo
 
  5.065
 
Marilia
#  Re: Coloquei um cabo hdmi agora não sai som
Vc ja tem o drive instalado ? Se tiver desinstala ele, instala denovo e seleciona: T27A550(HDMI) Mexa nas configuraçoes de som tbm e veja se nao tem alguma opção de alterar para cao HDMI Va no painel de configuraçoes da Realtek e deixe o Digital Output como padrão Tente alguma dessas coisas e veja se da certo
[img]http://img339.imageshack.us/img339/1553/pinkfloyddarksideofthemb.jpg[/img] [img]http://img585.imageshack.us/img585/4076/blacksabbathb1.jpg[/img]
Curioso
  7
 
#  Re: Coloquei um cabo hdmi agora não sai som
Então seguinte eu estava usando um conector vga/dvi pq eu tinha um monitor caixão de abelha shuashuashuashuashua daew eu comprei essa tv da Samsung a T27A550 ótima tv como monitor então muito bom , não tive problema com ghost que nem uns frescos aew falam... já que eu usava um cabo vga+ um conector dvi então era só video mesmo e quando eu comprei a tv continuei usando o cabo e usava o som da tv mesmo ^_^ não tenho Home Theater :( eu comprei a minha PV de um amigo e ele falou que nunca tentou usar o som da tv pq ele usava o som do HT é uma Sapphire HD 6850 eu queria saber se tem alguma maneira de usar o som da tv enquanto eu não compro um HT .... Vi vários tutoriais na net já atualizei o driver de som o driver de vídeo , já fiz o caralho a quatro mas até agora nada , consegui fazer com que o pc reconhecesse a entra hdmi mas som que é bom nads.... ajudaew galerinha ....
Strike First, Strike Fast !!!
GameViciado Extremo
 
  5.065
 
Marilia
#  Re: Coloquei um cabo hdmi agora não sai som
Cara dei uma pesquisada e vi que vc precisa instalar um drive chamado Realtek ATI HDMI Audio Device. Baxa nesses dois links, o site da realtek tem a versao mais atual [url]http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=24&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false[/url] [url]http://www.superdownloads.com.br/download/192/realtek-ati-hdmi-audio-device/[/url]
[img]http://img339.imageshack.us/img339/1553/pinkfloyddarksideofthemb.jpg[/img] [img]http://img585.imageshack.us/img585/4076/blacksabbathb1.jpg[/img]
Página 1 de 1


FBS - Fast Board System versão 0.16
©2013 GameVicio