GameVicio Entretenimento: GameVicio | FlashVicio | Hhide.ME | ClubVicio | Fórum | Flow | MovieVicio
 
Página 1 de 1
Coloquei um cabo hdmi agora não sai som
Novato
  13
 
#  Coloquei um cabo hdmi agora não sai som
Daew Galerinha blza? Então tenho uma tv led samsung t27a550 e até esses dias tava usando um cabo vga/dvi nele e decidi comprar um cabo hdmi para usar a resolução full hd... só que eu não tenho resposta do áudio já baixei um driver na realtek pra reconhecer o cabo ó que mesmo reconhecendo não sai som ... e agora que eu faço???? volto pro vga/dvi ou será que tem solução para o hdmi???
GameViciado Master
 
  1.256
 
Sao paulo -cotia
#  Re: Coloquei um cabo hdmi agora não sai som
Se vc usa o pc,tenta mudar o sistema de audio padrão, '-'.
Config:LnLnAMD PHENOM X6 1100T 4.0GHZLnLnASUS M5A88LnLn4X4 CORSAIRLnLnASUS ATI HD6850 HD:500gb,2 de 1tb LnLnSEVENTEAM 750 V-FORCELnLnTV 40ºLED 3D SAMSUNGLnLnPIONNER 5.1(JBLS)
GameViciado Master
 
  1.509
 
Samambaia-DF
#  Re: Coloquei um cabo hdmi agora não sai som
De um click no icone do som na sua barra de tarefas na canto da direita com o lado direito do mouse + click em dispositivos de reprodução + na proxima janela que abrir escolha por onde vc quer que o audio saia e defina como padrão, só isso.
Processador: [color=#CC0000]Intel i7 3770K 4.4GHz[/color] Placa mãe: [color=#CC0000]Asrock Z68 Pro3 Gen3[/color] Memória: [color=#CC0000]2x4GB DDR3 1800MHz corsair XMS 3[/color] Cooler: [color=#CC0000]Akasa Cooler Venom Vodoo[/color] Placa de video: [color=#CC0000]HD MSI R7970 Lightning[/color] HD: [color=#CC0000]2x500G Seagate[/color] Fonte: [color=#CC0000]ANTEC 650W Modular[/color] Gabinete: [color=#CC0000]Gabinete TT Chaser A31 Branco[/color] Sistema operacional: [color=#CC0000]Windows 8.1 Pro 64 Btis[/color] [color=#3366FF]TV FullHD 26" SAMSUNG[/color] Meu PC: [url]:hdI:hide:aHR0cDovL2ZvcnVtLmdhbWV2aWNpby5jb20vdG9waWNvLzIwMTMvMTAvcGMtZG8tZXJpY2stbWFuby1hdHUtMjItMDEtMTQv:hdF:[/url] [img]hide:aHR0cDovL2ZjMDMuZGV2aWFudGFydC5uZXQvZnM3MS9pLzIwMTEvMjI1LzYvYS9vbmVfcGllY2VfX3Jvcm9ub2Ffem9yb19ieV9zcGNnLWQ0NmUyMGMuanBn[/img]
Me da pão?
Moderador(a)
GameViciado Extremo
 
  6.780
 
Bahia
#  Re: Coloquei um cabo hdmi agora não sai som
Qual a sua grafica?, tente mudar o audio padrão igual os amigos ai falaram! Porem algumas placas graficas não oferece som sobre HDMI, sem ter um cabo SPDIF separado que liga a placa mãe!
[spoiler=Desktop]AMD FX 8320 Black Edition 4.5Ghz 1.35v Corsair Hydro Cooler H100i Extreme SLI MSI GeForce GTX 660 Ti Power Edition OC TWINFROZR 2GB( GPU 1188Mhz) SLI GIGABYTE GeForce GTX 660 Ti WIndforce 2GB OC( GPU 1080Mhz) ASUS M5A99X EVO R2.0 2014 Markivision Dual Channel 4x2GB(8GB) DDR3 1333Mhz 8-8-7-20 1T Corsair TX650 Fan silent(40%) 80 Plus Standard SSD Sandisk Performance 64GB Western Digital 500GB Green Seagate Barracuda Performance 500GB Cooler Master N300 Midnight Black Samsung SyncMaster B23B550 FullHD 2ms Duplo HDMI[/spoiler] Playstation 3 SuperSlim GTA V edition 1TB HDD Bloqueado [b]PSNID:[/b] Lawliet-L133 [b]SteamID:[/b] [url]:hdI:hide:aHR0cDovL3N0ZWFtY29tbXVuaXR5LmNvbS9pZC9MYXdsaWV0TDEzMw==:hdF:[/url]
  0
 
#  Re: Coloquei um cabo hdmi agora não sai som
Qual sua placa de video ? E o som saia normalmente pelo cabo dvi ? Se pelo cabo dvi o som saia normalmente com certeza é problema no seu cabo hdmi . E tb tanto faz cabo dvi ou hdmi , os dois tem a mesma qualidade , tanto o dvi quanto o hdmi passam audio e video ao mesmo tempo com a mesma qualidade . Minha placa de video é uma gtx 470 ela tem duas saidas dvi e uma mini hdmi , a qualidade será a mesma se eu usar um cabo mini hdmi + hdmi para ligar na minha televisão , ou usar um cabo dvi + hdmi para ligar na mesma televisão. Agora quando eu usava a 8600gt e a 9600gt , para fazer sair audio pelo cabo dvi + hdmi eu tive que fazer um cabinho ligando o spdfi da placa de video com o spdif da placa mãe , pq nas placas mais antigas tem que se fazer essa conexão , ja nas mais novas não tem necessidade , essa tecnologia ja passa direto pelo slot pcie express da placa mãe . E fazer a ligação do spdif vc corre o risco de colocar invertido os fios e queimar essa saida da placa de video , sendo que em muitas terá que ir no chutometro pois as mesmas não identificam o positivo do negativo , na minha 8600gt eu fui no chutometro e deu certo , ja na minha 9600gt era mais facil pois o cabinho ja tinha um encaixe perfeito sem ter como errar. Em uma outra 8600gt que meu irmão pegou não deu certo o cabo spdif portanto acho que queimamos a saida colocando invertido , mas nem se preocupe que se vc queimar não terá problema algum pois o som normal do pc continuará funcionando somente pelo hdmi que vc nunca mais conseguirá ouvir , na verda ja não ouvia mesmo auhuhauauh , então nem tem pq ter medo de errar , maximo que vai acontecer é não funcionar pelo hdmi , pois o som normal vc terá mesmo assim .
Strike First, Strike Fast !!!
GameViciado Extremo
 
  6.300
 
Marilia
#  Re: Coloquei um cabo hdmi agora não sai som
Vc ja tem o drive instalado ? Se tiver desinstala ele, instala denovo e seleciona: T27A550(HDMI) Mexa nas configuraçoes de som tbm e veja se nao tem alguma opção de alterar para cao HDMI Va no painel de configuraçoes da Realtek e deixe o Digital Output como padrão Tente alguma dessas coisas e veja se da certo
[img]hide:aHR0cDovL2ltZzg1Ni5pbWFnZXNoYWNrLnVzL2ltZzg1Ni81ODU5L2ZsYWdzdW5pdGVka2luZ2RvbWFydHdvLmpwZw==[/img]LnLn[img]hide:aHR0cDovL2ltZzE5Ny5pbWFnZXNoYWNrLnVzL2ltZzE5Ny85MjgvcGFnZWouZ2lm[/img][img]hide:aHR0cDovL2ltZzQuaW1hZ2VzaGFjay51cy9pbWc0LzQ5Mi93MWFmLmdpZg==[/img]
Novato
  13
 
#  Re: Coloquei um cabo hdmi agora não sai som
Então seguinte eu estava usando um conector vga/dvi pq eu tinha um monitor caixão de abelha shuashuashuashuashua daew eu comprei essa tv da Samsung a T27A550 ótima tv como monitor então muito bom , não tive problema com ghost que nem uns frescos aew falam... já que eu usava um cabo vga+ um conector dvi então era só video mesmo e quando eu comprei a tv continuei usando o cabo e usava o som da tv mesmo ^_^ não tenho Home Theater :( eu comprei a minha PV de um amigo e ele falou que nunca tentou usar o som da tv pq ele usava o som do HT é uma Sapphire HD 6850 eu queria saber se tem alguma maneira de usar o som da tv enquanto eu não compro um HT .... Vi vários tutoriais na net já atualizei o driver de som o driver de vídeo , já fiz o caralho a quatro mas até agora nada , consegui fazer com que o pc reconhecesse a entra hdmi mas som que é bom nads.... ajudaew galerinha ....
Strike First, Strike Fast !!!
GameViciado Extremo
 
  6.377
 
Marilia
#  Re: Coloquei um cabo hdmi agora não sai som
Cara dei uma pesquisada e vi que vc precisa instalar um drive chamado Realtek ATI HDMI Audio Device. Baxa nesses dois links, o site da realtek tem a versao mais atual [url]:hdI:hide:aHR0cDovL3d3dy5yZWFsdGVrLmNvbS50dy9kb3dubG9hZHMvZG93bmxvYWRzVmlldy5hc3B4P0xhbmdpZD0xJlBOaWQ9MjQmUEZpZD0yNCZMZXZlbD00JkNvbm49MyZEb3duVHlwZUlEPTMmR2V0RG93bj1mYWxzZQ==:hdF:[/url] [url]:hdI:hide:aHR0cDovL3d3dy5zdXBlcmRvd25sb2Fkcy5jb20uYnIvZG93bmxvYWQvMTkyL3JlYWx0ZWstYXRpLWhkbWktYXVkaW8tZGV2aWNlLw==:hdF:[/url]
[img]hide:aHR0cDovL2ltZzg1Ni5pbWFnZXNoYWNrLnVzL2ltZzg1Ni81ODU5L2ZsYWdzdW5pdGVka2luZ2RvbWFydHdvLmpwZw==[/img] [img]hide:aHR0cDovL29pNTgudGlueXBpYy5jb20vMnZ1MG9ycC5qcGc=[/img]
Página 1 de 1


FBS - Fast Board System versão 0.16
©2014 GameVicio