GameVicioFórumClubVicio
GameVicioFórumClubVicio

Ajudem pessoal - Crysis

Fórum GameVicio » Jogos em Geral » Crysis » Ajudem pessoal - Crysis
Ajudem pessoal - Crysis / Crysis
JocaGamer360
JocaGamer360 arrow_drop_down
    starstarstarstarstarstarstarstarstarstarstar
    GameViciado Master
    ID: #2714650
    Membro desde
    Masculino, 22 anos
    # Ajudem pessoal por favor
    Resposta de JocaGamer360.

    Ola pessoal hoje fui testar uma 8400gs 512mb e 64bit aqui no meu pc

    dual core e5200 em stock

    placa mae g31vs-m

    3gb de ram

    fonte de 600w reais

    a minha 4850 torrou ai coloquei a 8400gs nova q eu tinha e tava funcionando ai formatei e coloquei todos os vistas mas a placa instalava as disia q o driver era incompativel com o software

    ai instalei o xp service pack 3 e instalei tudo direitinho e o windows fica a 4bits em 640x!!!!!! fica orrivel eu ja formatei ja fiz de tudo

    e quando ligo a placa de video no gabinete (na entrada de video) o monitor fica preto e nao liga ai pessoal ajudem!!!!!!!!

    Processador :I5 2310

    Refrigeração : Stock

    Praca Mae: H61H2-M2

    Placa de Video: GTX 1060 6GB

    Memoria : 12 Gb Kingston

    Armazenamento : Seagate 1TB

    Fonte : Corsair vs550

    Gabinete Sentey Cyclone GS6000

    Monitor : Samsung 24' Full HD

    SO: Windows 10

    Anônimo
    Anônimo arrow_drop_down
      ID: #2714651
      Membro desde
      # Alta tenção
      Resposta de Anônimo.

      Em primeiro lugar se vc tinha feito OVER anteriormente vc tomou na cabeça.

      Os windows vista e disse que os drivers eram incompatvies com o sistema, Cláro drivers errado Não usou o cd Original da placa de video, ou não baixou na Nvidia os drivers correto.

      _______________

      Instalei o Windows XP e as cores fican em 4Bits, Vc baixou os drivers Correto da Nvidia??

      Aconselho vc Voltar na Bios e apertar o botão [ Load Default ] Oque mais esta parecendo ai é que vc anteriormente tinha feito Overclock e se ferrou, Coloque em modo default e baixei os drivers corretos e instale pra ver se não volta ao normal.

      JocaGamer360
      JocaGamer360 arrow_drop_down
        starstarstarstarstarstarstarstarstarstarstar
        GameViciado Master
        ID: #2714652
        Membro desde
        Masculino, 22 anos
        # Re: Ajudem pessoal
        Resposta de JocaGamer360.
        Em primeiro lugar se vc tinha feito OVER anteriormente vc tomou na cabeça.

        Os windows vista e disse que os drivers eram incompatvies com o sistema, Cláro drivers errado Não usou o cd Original da placa de video, ou não baixou na Nvidia os drivers correto.

        _______________

        Instalei o Windows XP e as cores fican em 4Bits, Vc baixou os drivers Correto da Nvidia??

        Aconselho vc Voltar na Bios e apertar o botão [ Load Default ] Oque mais esta parecendo ai é que vc anteriormente tinha feito Overclock e se ferrou, Coloque em modo default e baixei os drivers corretos e instale pra ver se não volta ao normal.

        nao nao amigo eu nao fiz overclock (eu nao fasso over acho perigoso)

        a 8400gs estava funcionando nrmalmente no xp e eu instalei os drives do cd e quando nao deram certo eu baixei o driver 196.21

        sera q com o xp service pack 2 vai reconhcer? o service pack 2 e bom para games? mas voltando ao assunto oque eu fasso?

        Processador :I5 2310

        Refrigeração : Stock

        Praca Mae: H61H2-M2

        Placa de Video: GTX 1060 6GB

        Memoria : 12 Gb Kingston

        Armazenamento : Seagate 1TB

        Fonte : Corsair vs550

        Gabinete Sentey Cyclone GS6000

        Monitor : Samsung 24' Full HD

        SO: Windows 10

        Fórum GameVicio » Jogos em Geral » Crysis » Ajudem pessoal - Crysis