GameVicioFórumClubVicio
GameVicioFórumClubVicio

Com video OnBoard rodava tranquilo agora - Tony Hawk's American Wasteland

Fórum GameVicio » Jogos em Geral » Tony Hawk's American Wasteland » Com video OnBoard rodava tranquilo agora - Tony Hawk's American Wasteland
Com video OnBoard rodava tranquilo agora - Tony Hawk's American Wasteland / Tony Hawk's American Wasteland
Lucask84ever
Lucask84ever arrow_drop_down
    starstarstarstarstarstarstarstarstarstar
    GameViciado Junior
    ID: #2829296
    Membro desde
    Masculino, 30 anos, Namorando
    # Com video OnBoard rodava tranquilo agora
    Resposta de Lucask84ever.

    E ae galera blz?

    Bem to aqui pq quando usava o video onboard do meu pc eu jogava ele tranquilo...Comprei minha 9500Gt e o jogo simplesmente tem SLOWDOWNS de 2-3 Segundos...Tipo...Começa a fase ae o Carinha fica parado ae anda um pouco e o jogo para...e fica assim todo o tempo...Exceto quando jogo numa fase q eu fiz...ae pega normalmente...Já coloquei o jogo em todas as config e nada...Alguém sabe oq fazer?

    PC:Intel Core i7 4790k 4.0Ghz - Corsair H45

    Asus H97M-E/ECS

    Kingston HyperX Fury Red 8Gb Dd3 1600mhz

    Western Digital 250Gb(Sistema Operacional)

    Samsung 2x500Gb(Jogos,Downloads/Back-Up)

    Samsung 160Gb(bobeira)

    Galax GTX 1060 3Gb Gddr5 192bits

    XFX XT 600w

    Gabinete Corsair Carbide SPEC 1

    BenQ Led 27'' RL2755HM(1920x1080) 60hz

    Corsair Sabre RGB 10k dpi

    Multilaser TC160

    Controle:Microsoft Xbox 360 p/ PC(com Fio),

    Logitech G27

    MacBook Pro Retina 13'

    8 GB de Ram

    500 GB SSD

    Intel Iris Graphics

    Consoles:

    xbox360 Arcade,Gameboy Advanced SP,Mega-Drive II e Super Nintendo. Todos Funcionando a todo vapor!

    IMAGEaHR0cDovL2k1NS50aW55cGljLmNvbS93cXFhZzEucG5n

    IMAGEaHR0cDovL2ltZzY4Ny5pbWFnZXNoYWNrLnVzL2ltZzY4Ny8zODM2LzQzODQ4LmpwZw==

    Fórum GameVicio » Jogos em Geral » Tony Hawk's American Wasteland » Com video OnBoard rodava tranquilo agora - Tony Hawk's American Wasteland