GameVicioFórum
GameVicioFórum

Pq não roda bem? - Grand Theft Auto IV

Fórum GameVicio » Jogos em Geral » Grand Theft Auto IV » Pq não roda bem? - Grand Theft Auto IV
Pq não roda bem? - Grand Theft Auto IV / Grand Theft Auto IV
marcaokdt
marcaokdt arrow_drop_down
    starstarstarstar
    Sabe Pouco
    ID: #3035143
    Membro desde
    # Pq não roda bem?
    Resposta de marcaokdt.

    Meu pc:

    Core2Duo E7200 2.53Ghz

    GTS 250 1Gb DDR3

    3Gb de Ram DDR2

    Resolução: 1280x1024

    Várias pessoas me disseram que eu conseguiria rodar esse jogo bem no High, dae eu coloco tudo no VeryHigh e roda bem com alguns lags, dae eu coloco no High, mesma coisa, abaixo pro Medium, mesma coisa, e até no Low os FPS se mantém os meeeesmos de quando está no High.

    Gostaria de saber se isso é assim mesmo, se alguem pode me dizer como eu consigo rodar beeem (liso) esse jogo e se tem alguma coisa pra fazer que possa melhorar isso.

    (obs: os patches ja estão instalados!}

    Me ajude quem souber.

    Obrigado!

    marcaokdt
    marcaokdt arrow_drop_down
      starstarstarstar
      Sabe Pouco
      ID: #3035144
      Membro desde
      # Re: Pq não roda bem?
      Resposta de marcaokdt.

      S'-o pra completar, no Benchmark do proprio jogo fica sempre a 29~30 fps...

      com o fraps varia entre 15 e 30 durante o jogo, seja no VeryHigh ou no Low.

      e principalmente quando estou andando de carro, tem hora que da muito lag.

      TheUnforgiving
      TheUnforgiving arrow_drop_down
        starstarstarstarstarstarstarstarstarstarstar
        GameViciado Master

        その容赦のない

        ID: #3035145
        Membro desde
        Masculino, 26 anos, Solteiro
        # Re: Pq não roda bem?
        Resposta de TheUnforgiving.

        Isso é por causa do procesador, diminui a view distance que melhora.

        1. Asus ROG STRIX Z270H GAMING - Intel 7700k - 2x8gb Crucial Ballistix Sport LT 2400Mhz DDR4 CL16
        2. SSD Kingston UV300 120gb + HD Seagate 1tb 7200rpm
        3. Sapphire Nitro+ RX480 4GB - XFX 750W CORE EDITION - Windows 10 LTSB
        4. LG 29UM68-P 2560x1080 - LG 23MB35VQ 1980x1080 - LG Flatron W2252TQ 1680x1050
        5. Steam/Origin: Rtexa - Don't cheat, play hard
        jordan13
        jordan13 arrow_drop_down
          star_border
          Curioso
          ID: #3035146
          Membro desde
          # Re: Pq não roda bem?
          Resposta de jordan13.

          Tenho um AMD Phenom II x4 e ta dando o mesmo erro do cara ai, então processador num deve ser nao.

          tuningx
          tuningx arrow_drop_down
            starstarstarstarstarstarstarstarstarstarstar
            GameViciado Master
            ID: #3035147
            Membro desde
            Masculino, 32 anos, Solteiro
            # Re: Pq não roda bem?
            Resposta de tuningx.

            Cara blz instala todos os paths do gta que vai melhorar e usa um commandline oks.

            Intel i7 3930k | Mobo: Asus P9X79 Deluxe | Mem: 16GB Corsair | VGA: GTX Titan | Fote: AX850 Corsair | Gabinete: Aerocool Xpredator | HD: SSD Corsair Force GT 120GB | Armazenamento: Samsung 750GB, Samsung 500GB $ Samsung 320GB | Gravador DVD LG | Monitor: LG E2350 | Teclado: Microsoft 3000 Séries | Mouse: Mouse Corsair M95 |

            Fórum GameVicio » Jogos em Geral » Grand Theft Auto IV » Pq não roda bem? - Grand Theft Auto IV