GameVicioFórum
GameVicioFórum

Problema ao iniciar Prototype - Prototype

Fórum GameVicio » Jogos em Geral » Prototype » Problema ao iniciar Prototype - Prototype
Problema ao iniciar Prototype - Prototype / Prototype
betawin
betawin arrow_drop_down
    star_border
    Curioso
    ID: #2715495
    Membro desde
    # Problema ao iniciar Prototype
    Resposta de betawin.

    Prezados colegas de Forum estou com um Problema com Prototype na hora de iniciar o jogo fica com a tela Laranja e os objetos na tela ficam como sombras, embora perceba-se que o jogo flui normalmente, nao se enxerga nada,diminui a frequencia do Video de 75hz para 60hz e alguns veiculos do cenario comecaram a aparecer ja modifiquei de diversas formas as configuracoes de video e sem nenhum resultado. A minha configuracao esta dentro do requisitos, uso XP 64, e o Directx 10. Alguem sabe como resolver esse problema?

    PS. Entrei em contato com a Actvision por email mas ainda nao obtive resposta.

    magdiel125
    magdiel125 arrow_drop_down
      star_border
      Curioso

      Failure is not an option

      ID: #2715496
      Membro desde
      Masculino, 30 anos, Solteiro
      # Mesmo problema
      Resposta de magdiel125.

      Estou com o mesmo problema do amigo aí de cima. A minha configuração também está dentro dos requisitos do game, a diferença é que uso o XP 32bits e o DirectX 9. Por favor ajuda aí, pessoal! o/

      Abaixo segue um print com a tela do jogo:

      IMAGEaHR0cDovL2ltZzYyLmltYWdlc2hhY2sudXMvaW1nNjIvMzMyOS9wcm90b3R5cGUyMjIuanBn

      Videogames aren't toys. They're a lifestyle.

      Fórum GameVicio » Jogos em Geral » Prototype » Problema ao iniciar Prototype - Prototype