GameVicioFórum
GameVicioFórum

Servidores de HL e Team fortress não pegam mais ?

Fórum GameVicio » Jogos em Geral » Servidores de HL e Team fortress não pegam mais ?
Servidores de HL e Team fortress não pegam mais ?
Necronborn
Necronborn arrow_drop_down
    starstarstarstarstarstarstarstarstar
    Parceiro GameVicio

    Nobody yes door

    ID: #976531
    Membro desde
    Masculino, 22 anos, Namorando
    # Servidores de HL e Team fortress não pegam mais ?
    Resposta de Necronborn.

    Eu achei o meu antigo jogo perdido nas tralhas de mudança.

    O jogo Half life , ele vem com Team Fortress Classic.

    Mais quando vou jogar o Multiplayer de algum deles fica dando carregando e um link em baixo (como se tive-se conectando com o IP do site da Steam) mais não vai.

    Fica lá por um tempo e eu desisto , e nunca aparece.

    Queria ver como que é o Multiplayer desses dois.

    OBS: O jogo é original , ta até "Best Seller" na capa.

    Processador:Intel Haswell i5-4430 3.00GHz

    Placa de Vídeo:Gigabyte GTX 760 OC 2GB

    Placa Mãe:Gigabyte B85M-HD3

    HD:WD 1TB SATA III 7200RPM 6.0Gb/s

    Memória:Kingston 8GB [8x1] 1600Mhz

    Gabinete:XPredator X3 Devil Red Edition

    Fonte:Thermaltake TR2 RX 850W

    OS:Windows 7 Ultimate 64 bits

    Monitor:LG 23' E2355V Full HD

    kinaite0
    kinaite0 arrow_drop_down
      starstarstarstarstarstarstarstarstarstarstar
      GameViciado Master
      ID: #976905
      Membro desde
      # Re: Servidores de HL e Team fortress não pegam mais ?
      Resposta de kinaite0.

      Registra ele na steam (com o serial) e manda atualizar via steam, ta pegando d boa!

      Fórum GameVicio » Jogos em Geral » Servidores de HL e Team fortress não pegam mais ?