GameVicioFórumClubVicio
GameVicioFórumClubVicio

Tela piscando - Battlefield: Bad Company 2

Fórum GameVicio » Jogos em Geral » Battlefield: Bad Company 2 » Tela piscando - Battlefield: Bad Company 2
Tela piscando - Battlefield: Bad Company 2 / Battlefield: Bad Company 2
Anônimo
Anônimo arrow_drop_down
    ID: #2806132
    Membro desde
    # Tela piscando
    Resposta de Anônimo.
    Olá galera, o problema é o seguinte: Depois de atualizar o driver da minha placa de video para versão 270.61 o jogo fica com a imagem piscando(So acontece se usar o driver 270.61 apenas no BFBC 2).
    ReaperBr13
    ReaperBr13 arrow_drop_down
      star_border
      Curioso
      ID: #2806133
      Membro desde
      Masculino, 28 anos, Solteiro
      # Re: Tela piscando
      Resposta de ReaperBr13.
      Estou com mesmo problema =/
      Zeca
      --Zeca-- arrow_drop_down
        starstarstarstarstarstarstarstar
        Detonador de Game
        ID: #2806134
        Membro desde
        Masculino, 34 anos
        # Re: Tela piscando
        Resposta de --Zeca--.
        No meu aconteceu com o Crysis 2...depois que atualizei, fica aparecendo ums pontinhos colorido na tela.....


        o pior que deletei o Drive anterior....
        Half Life2
        Half-Life2 arrow_drop_down
          starstarstarstarstarstarstarstar
          Detonador de Game
          ID: #2806135
          Membro desde
          Masculino
          # Re: Tela piscando
          Resposta de Half-Life2.
          Eu vi um cara dizendo q vc tem q ir no arquivo .txt DXVERSION ai aparecera q estara Settings ai la embaixo vai ter DxVersion=auto (aqui estava assim no meu) e vc teria q por DxVersion=9 , eu fiz isto e deu.
          godinez br
          godinez_br arrow_drop_down
            star_border
            Curioso
            ID: #2806136
            Membro desde
            Masculino, 31 anos, Solteiro
            # Re: Tela piscando
            Resposta de godinez_br.
            Resolvido, o arquivo é o settings.ini, fica dentro de DocumentosBFBC2settings.ini, altera o DXVERSION=auto para DXVERSION=9(ou 10, depende da sua placa).
            robp
            robp arrow_drop_down
              starstarstarstarstarstarstar
              Manja Muito
              ID: #2806137
              Membro desde
              # Re: Tela piscando
              Resposta de robp.
              Pena que em dx9 fica feio o gráfico e so da pra por AA 1x
              sacanagem!
              Anônimo
              Anônimo arrow_drop_down
                ID: #2806138
                Membro desde
                # Re: Tela piscando
                Resposta de Anônimo.
                Aqui não deu certo. Continuar piscando.Afe!
                Barka
                Barka arrow_drop_down
                  star_border
                  Curioso
                  ID: #2806139
                  Membro desde
                  31 anos
                  # Boaaa
                  Resposta de Barka.
                  Caraks eu tva com msm problema tbm o q falaram ai resolve msm... minha placa eh uma gtx 260 coloquei direct 9 la no txt e ta blz agora...
                  brigadao ai gente.!
                  Anônimo
                  Anônimo arrow_drop_down
                    ID: #2806140
                    Membro desde
                    # Re: Tela piscando
                    Resposta de Anônimo.
                    Pessoal eu tava com esse problema a algum tempo, eu não estava com o Physx instalado, dai a tela ficava piscando, tentem instalar a ultima versão dele e ativem no painel de controle da placa de video! Flwwww!
                    Anônimo
                    Anônimo arrow_drop_down
                      ID: #2806141
                      Membro desde
                      # Re: Tela piscando
                      Resposta de Anônimo.
                      Aqui parou! Atualizei o driver para a versão 275.27.
                      Dtm
                      Dtm arrow_drop_down
                        star_borderstar_borderstar_border
                        Manja Nada
                        The Light Of Noon Helps One Understand Night's Darkness
                        ID: #2806142
                        Membro desde
                        Masculino, 30 anos
                        # Re: Tela piscando
                        Resposta de Dtm.
                        Simples...Documentos - BFBC2 - Settings.ini - Bloom=False!
                        ### C2Q [email protected]~1.192v cooled by ZalmanCNPS10X Performa
                        #
                        XFX GTX 260(216core)
                        #
                        Asus P5Q
                        #
                        4GB Patriot Viper 1033Mhz#
                        500GB Seagate 7200.12
                        #
                        Corsair 650HX
                        #
                        CoolerMaster CM690 ###
                        Anônimo
                        Anônimo arrow_drop_down
                          ID: #2806143
                          Membro desde
                          # Re: Tela piscando
                          Resposta de Anônimo.
                          Num precisa fazer isso não.
                          é só ir no options e ir la nos efeitos e colocar no médio ou no minimo ai ja resolve o problema da tela piscando.
                          E pra consta o meu é original.
                          duduns2
                          duduns2 arrow_drop_down
                            star_border
                            Curioso
                            ID: #2806144
                            Membro desde
                            # Re: Tela piscando
                            Resposta de duduns2.
                            Beleeeeeza vlw rapeizi, certinho va em Settings.ini e colocar pra DXVERSION=9 o meu tbeem tava piscando agora parou :D
                            Fórum GameVicio » Jogos em Geral » Battlefield: Bad Company 2 » Tela piscando - Battlefield: Bad Company 2