GameVicioFórumClubVicio
GameVicioFórumClubVicio

Muito lagSem explicação - Grand Theft Auto IV

Fórum GameVicio » Jogos em Geral » Grand Theft Auto IV » Muito lagSem explicação - Grand Theft Auto IV
Muito lagSem explicação - Grand Theft Auto IV / Grand Theft Auto IV
coltipos
coltipos arrow_drop_down
    starstarstarstarstarstarstarstarstarstarstarstar
    Associado GameViciado
    ID: #2429188
    Membro desde
    Masculino, Solteiro
    # Muito lagSem explicação
    Resposta de coltipos.
    Galera tava dando muito lag quando tava normal ai eu instalei o patch 1.0.6.0
    e não resolveu nada mas esse lag é sem explicação olha minha configuração:
    Placa mãe: Asus P5QC
    Placa de video: Ati Radeon 4870 1GB
    Processador: Intel Core 2 Duo E7400 2.80 GHZ
    Memoria Ram: Corsair 2GB DDR3 1600MHZ
    Sistema Operacional: Windows 7
    Fonte: Satélite 500W REAIS

    Eu rodo até Crysis 2 no Extreme...Por isso eu digo que o lag é sem explicação
    Processador: Intel(R) Core(TM) i7-2700K CPU @ 3.50GHz LnLnCooler: TT Water 2.0 Extreme Placa Mãe: ASRock Z68 Extreme3 Gen3 Placa de Video:HD7970 Dual-X 3GB Memória Ram: Corsair Vengeance 8GB(2x4GB) 2000 Mhz Fonte: Fonte Cooler Master 1050W Hybrid 80 Plus Gold Gabinete: Cooler Master HAF-X Hard Disk: Samsung 500GB Monitor: Samsung T240M 24" Headset: Cooler Master Sonuz Controle: Xbox360 para PC OS: Microsoft Windows 7 PRO 64-bits

    Clique para ver a imagem em tamanho original
    Fórum GameVicio » Jogos em Geral » Grand Theft Auto IV » Muito lagSem explicação - Grand Theft Auto IV