GameVicio Entretenimento: GameVicio | Fórum | CineBreaker
 
Página 1 de 1
GTA IV Scripthook.asi
Novato
  13
 
#  GTA IV Scripthook.asi
Meu gta iv é v1.0.6.0 pega numa boa,mais quero colocar mods e a maioria dos mods é necessário ter o scripthook net. Bom quando vc baixa vem os arquivos scripthook.dll,scripthookDoNet.asi e a pasta scripts,ai coloco tudo no diretório do gta iv e tambem coloco o dsound.dll ''asi loader''. Fmz ai executo o game recebo uma msg Gta IV parou de funcionar...quando vc executa abre um novo arquivo la em baixo scripthook net la fala as informações ai la fala warning:scripthookDoNet não é compativel a este patch 1.0.6.0 baixe um compativel...Mas oq n entendo é q o asi loader scripthook é compativel 1.0.6.0 Eu já botei mods no EFLC uma veiz com o patch 1.1.2.0 e foi numa boa agora no gta iv não consigo bota nenhum mod relacionado ao scrithook...espero respostas '-' Obrigado!..
Novato
  13
 
#  Re: GTA IV Scripthook.asi
Alguem tem alguma sugestão?
Curioso
 
  0
 
Pitanga Pr
#  Re: GTA IV Scripthook.asi
O meu ta dando mesmo erro no MOD BTLC pois eu fiz um teste e quando o scripthook ta na pasta do gta IV ele ta dando erro parou de funcionar '---' ajuda ai mano
Página 1 de 1


FBS - Fast Board System versão 0.16
©2018 GameVicio