GameVicioFórumClubVicio
GameVicioFórumClubVicio

Quadriculado em vídeos após por uma ati HD6570

Fórum GameVicio » Placas de Vídeo » Quadriculado em vídeos após por uma ati HD6570
Quadriculado em vídeos após por uma ati HD6570
AloneChacal
AloneChacal arrow_drop_down
    star_border
    Curioso
    ID: #1596092
    Membro desde
    Masculino, 27 anos
    # Quadriculado em vídeos após por uma ati HD6570
    Resposta de AloneChacal.
    Apareceu quadriculados em vídeos /filmes e nas legendas deles após colocar uma placa de vídeo off board (HD6570),
    antes usava a on board intel g41, e só aparece em vídeos e filmes, em jogos esta normal, as legendas dos jogos tbm estão normais, o vídeos e filmes antes de por a placa off board ficavam com a imagem bem limpa,
    até um filme em 720p ficou com quadriculado após por a placa nova, creio que não seja defeito da placa, já que em jogos fica normal, e o monitor eh o mesmo que usava na on board.
    E sobre os players que estou vendo os vídeos, já testei no Media Player, media player clássico e kmplayer, alguém sabe algo a respeito para me ajudar? O será que eh algo com codecs e directamente?
    Os drivers da placa estão atualizados.
    seillaa
    seillaa arrow_drop_down
      starstarstarstarstarstarstarstarstarstarstarstarstarstarstar
      GameViciado Extremo
      ID: #1596102
      Membro desde
      Masculino, 30 anos, Solteiro
      # Re: Quadriculado em vídeos após por uma ati HD6570
      Resposta de seillaa.
      Você desinstalou o driver da intel g41?

      instalou o driver mais novo da amd? ou instalou aquele que vem no cd?
      Processador i5 2500.
      ASUS P8H61-M LX3 R2.0.
      ASUS GTX 670 DCII top.
      12gb ddr3 kingston.
      Corsair 430.
      HD 1TB WD.
      AloneChacal
      AloneChacal arrow_drop_down
        star_border
        Curioso
        ID: #1596154
        Membro desde
        Masculino, 27 anos
        # Re: Quadriculado em vídeos após por uma ati HD6570
        Resposta de AloneChacal.
        Instalei o mais novo, o da Intel não desinstalei
        ps: ali no final o ' diretamente' ' seria directx eh que tô no celular e a auto correção atrapalha as vezes xD
        HeLToN Jr
        HeLToN_Jr. arrow_drop_down
          starstarstarstarstarstarstarstarstarstarstarstarstarstarstar
          GameViciado Extremo
          Strike First, Strike Fast !!!
          ID: #1596478
          Membro desde
          Masculino, 26 anos
          # Re: Quadriculado em vídeos após por uma ati HD6570
          Resposta de HeLToN_Jr..
          Acho que isso é problema de codec
          Desinstala seus codecs e limpa os registros.
          Baixe e instale o K-Lite Codec Mega Pack e na instalação vc define H.264 e VC-1 como MPC-HC internal decoder na pare Hardware Aceleration
          Depois de instalar va no Media Player Classic > aperte O para aparecer as opçoes > Va em Output e veja se esta como Enhanced Video Renderer (custon preset) vc pode ir testando outros tbm caso o problema continue.

          Ultima versao do K-lite
          URLaHR0cDovL2ZpbGVmb3J1bS5iZXRhbmV3cy5jb20vZGV0YWlsL0tMaXRlLU1lZ2EtQ29kZWMtUGFjay8xMDgwNDQxMTk4LzE=

          Tbm atualize o Directx e desinstale os drives da Intel
          Clique para ver a imagem em tamanho original


          Clique para ver a imagem em tamanho original
          AloneChacal
          AloneChacal arrow_drop_down
            star_border
            Curioso
            ID: #1596598
            Membro desde
            Masculino, 27 anos
            # Re: Quadriculado em vídeos após por uma ati HD6570
            Resposta de AloneChacal.
            Consegui, não precisei baixar o k-lite, fui na configuração output do media player classic como HeLToN_Jr. disse e lá mudei para vrm9 e dx9 antes Tava em system default, e no kmplayer coloquei na opção de renderizar vídeo '' 'renderizador de vídeo antigo''
            obrigado
            pode fechar o tópico.
            Fórum GameVicio » Placas de Vídeo » Quadriculado em vídeos após por uma ati HD6570