GameVicioFórumClubVicio
GameVicioFórumClubVicio

Problema com Driver de Video

Fórum GameVicio » Softwares » Problema com Driver de Video
Problema com Driver de Video
ADC
ADC. arrow_drop_down
    starstarstarstarstarstarstarstarstarstarstarstarstarstarstar
    GameViciado Extremo
    "A diferença de um homem para uma criança, É apenas o valor do brinquedo!"
    ID: #2322965
    Membro desde
    Masculino, 28 anos
    # Re: Problema com Driver de Video
    Resposta de ADC..
    Ate lançar um drive que resolva isto use o mais antigo que não dava este bug simples assim
    Asus P9x79 Deluxe / Intel Core i7-3820 3.60GHz / Gigabyte GTX 970 G1 Gaming / 8GB ram DDR3 1866Mhz Corsair Dominator Platinum (2x4G Dual Channel) / SSD Corsair Neutron Gtx 120gb Sata 3 / HD Seagate 1.5 TB / Fonte Corsair AX-850 Gold / Gravador Blu-ray DVD/CD - LG-WH14NS40 /Gabinete Corsair ATX 600T Special Edition CC600TWM-WHT /Creative Sound Blaster X-Fi Titanium Fatal1ty Professional Series 7.1 / Monitor LED Benq Full HD RL2240H / Windows 8.1 PRO 64-Bits
    anderedu06
    anderedu06 arrow_drop_down
      starstarstarstarstarstarstarstar
      Detonador de Game
      ID: #2322968
      Membro desde
      Masculino, 27 anos, Solteiro
      # Re: Problema com Driver de Video
      Resposta de anderedu06.
      Eu tenho o mesmo problema nos jogos da SCS e no gta v, o que eu fiz foi baixar o msi afterburner ou o evga precision e abaixar o clock da placa para -8 ou -10 que funciona perfeito!
      Meu PC


      Processador AMD Ryzen 1400
      Memória Ram 8 GB Corsair DDR4
      VGA: NVIDIA GeForce GTX 1060 6GB
      MOBO: AB350M-DS2
      FONTE: EVGA 430w 80plus
      GABINETE: Aerocool AERO 500
      Microsoft Windows 10 PRO 64bits
      thenoobplaying02
      thenoobplaying02 arrow_drop_down
        starstarstarstarstarstarstar
        Manja Muito
        ID: #2322970
        Membro desde
        # Re: Problema com Driver de Video
        Resposta de thenoobplaying02.
        - como você disse que já alterou o registro creio que esse programa faça o mesmo, mas caso queira tentar URLaHR0cDovL3d3dy53YWduYXJkc29mdC5jb20vY29udGVudC90ZHItbWFuaXB1bGF0b3ItdjEyLXJlbGVhc2Vk

        - testa os modos de energia, desempenho máximo etc. você encontra no painel da nvidia ou com o programa nvidia inspector

        - tenta diminuir um pouco o clock ou aumentar a voltagem

        - se tua placa tiver over mesmo que de fábrica, testa ela modo de depuração, você encontra no painel da nvidia(isso vai fazer ela rodar como o modelo referência)
        joaoguinguer
        joaoguinguer arrow_drop_down
          star_border
          Curioso
          ID: #2323007
          Membro desde
          # Re: Problema com Driver de Video
          Resposta de joaoguinguer.
          Sobre esse preograma "TDR Manipulator" qual a configuração que tu me recomendaria para tentar?
          Diminui o clock e aumentei a voltagem tbm, mas não funcionou
          Alguma chance de não ser problema no driver em si, e ser um problema do windows? ainda n tentei formatar, mas talvez se nada der certo, talvez formatando resolva, se souber de mais algum método, pode mandar, tudo que possa ajudar, será bem vindo, Valeu
          Dinhomb
          Dinhomb arrow_drop_down
            starstarstarstarstarstarstarstarstarstarstarstar
            Associado GameViciado
            ID: #2323020
            Membro desde
            Masculino, 41 anos
            # Re: Problema com Driver de Video
            Resposta de Dinhomb.
            Cara, por incrível que pareça, eu tinha uma GTX 560Ti da gigabyte que depois de um tempo ela começou a dar esse mesmo problema, somente em jogos que ela bugava assim, a solução que encontrei na época foi deixar os clocks dela igual a da versão padrão das 560ti, sem overclock, pois ela vinha com over de fabrica, então já que a sua é um 560 (sem TI) e possuir algum over de fabrica, procure as especificações da GTX 560 padrão e deixe os clocks tanto do processador quanto das memorias da placa igual a da placa padrão...depois posta aqui pra ver se resolveu...vlw.
            Core I7 4770K /
            Galax GTX 1060 6Gb EXOC White /
            Gigabyte GA-H81M-S2PH /
            Cooler Master Water Cooler Seidon 240M /
            8Gb (2x4Gb)Corsair Vengeance DDR3 1600Mhz /
            Fonte Corsair CX600W 80 Plus Bronze /
            SSD 240Gb Kingston V300 Sata III /
            HD 1Tb Seagate Barracuda Sata III 7200RPM /
            HD 500Gb Samsung Sata II 7200RPM /
            HD 500Gb Western Digital Sata II 7200RPM /
            Gabinete Corsair Spec-Alpha Preto/Vermelho /
            Teclado Cooler Master CM Storm Trigger Z /
            Mouse Logitech G502 Proteus Core /



            Meu PC:http://forum.gamevicio.com/topico/2014/02/pc-do-dinhomb-update-06-07-2015/

            Clique para ver a imagem em tamanho original

            Steam: andersonlobo
            Origin: andersonlobo
            joaoguinguer
            joaoguinguer arrow_drop_down
              star_border
              Curioso
              ID: #2323026
              Membro desde
              # Re: Problema com Driver de Video
              Resposta de joaoguinguer.
              A minha placa estava com as configurações normais, 810MHz de clock de GPU e 2004MHz de clock de memoria.
              Mas agora coloquei 790MHz e 1984MHz, aparentemente funcionou, Valeu
              Fórum GameVicio » Softwares » Problema com Driver de Video