GameVicio Entretenimento: GameVicio | Fórum | CineBreaker
 
Página 1 de 1
Galaxy S4 Problema Wifi
GameViciado Master
 
  1.734
 
Maceió / AL
#  Galaxy S4 Problema Wifi
Fala galera, comprei um Galaxy S4 usado todo bom (pelo menos eu achava que sim), porém o aparelho tá com um problema muito chato com o wifi, não conecta a não ser que o celular esteja do lado do roteador... (NÃO É O ROTEADOR, JÁ TESTEI EM 3) Se a pessoa se afastar 1 metro ele já desconecta ou fica extremamente lento... Pesquisei bastante e achei várias soluções mas não sei qual é a correta, uns dizem pra atualizar com uma ROM personalizada pra o android 6.0, outros pra trocar a antena do wifi, e outros dizem pra abrir ele e limpar a placa com alcool isopropilico, e depois jogar um jato de ar quente na placa do wifi... Enfim, não sei o que fazer, alguém que já passou por esse problema não só com o S4, mas com qualquer outro celular android conseguiu resolver? Me ajudem!
[b] [color=#FF0000]Mobo:[/color] Dell MIH61R-MB 1155 [color=#FF0000]CPU:[/color] i5 2400 3.1~3.4 GHz with CoolerMaster Seidon 120V [color=#FF0000]Memórias:[/color] 16 GB DDR3 1600 MHz Kingston HyperX Fury Dual Channel [color=#FF0000]HD:[/color] WD 1 TB Caviar Green 64 MB [color=#FF0000]Placa de vídeo:[/color] Sapphire R9 280 3GB Dual-X OC [color=#FF0000]S.O:[/color] Windows 10 Pro x64 [color=#FF0000]Fonte:[/color] PCYES 600w Electro Series 80 Plus Bronze [color=#FF0000]Monitor:[/color] Samsung SyncMaster 932BWE 1440x900 [color=#FF0000]TV:[/color] Samsung LED 48 [color=#FF0000]Gabinete:[/color] Aerocool XPredator X1 White Edition 2x12cm + 1x14cm blue LED [color=#FF0000]Internet:[/color] Virtua 15 MB[/b] [img]hide:aHR0cDovL2kuaW1ndXIuY29tL2VDc1MwLnBuZw==[/img]
Começando a Saber
 
  133
 
Imperatriz-MA
#  Re: Galaxy S4 Problema Wifi
[QUOTE]Fala galera, comprei um Galaxy S4 usado todo bom (pelo menos eu achava que sim), porém o aparelho tá com um problema muito chato com o wifi, não conecta a não ser que o celular esteja do lado do roteador... (NÃO É O ROTEADOR, JÁ TESTEI EM 3) Se a pessoa se afastar 1 metro ele já desconecta ou fica extremamente lento... Pesquisei bastante e achei várias soluções mas não sei qual é a correta, uns dizem pra atualizar com uma ROM personalizada pra o android 6.0, outros pra trocar a antena do wifi, e outros dizem pra abrir ele e limpar a placa com alcool isopropilico, e depois jogar um jato de ar quente na placa do wifi... Enfim, não sei o que fazer, alguém que já passou por esse problema não só com o S4, mas com qualquer outro celular android conseguiu resolver? Me ajudem![/QUOTE] Cara eu já tive o mesmo problema com o meu, não conectava no Wifi de longe nem a pau e em cima do roteador ficava com 2-3 barrinhas de sinal depois de muito pesquisar não encontrei nada a respeito na net e a solução foi abrir o aparelho e fazer a limpeza nos contatos entre a placa e as antenas que ficam na carcaça, com o tempo elas podem oxidar e dar esse tipo de problema de contato ou até mesmo quedas podem dar mal contato nos pinos então basta abrir o aparelho e dar uma leve lixada nos contatos e levantar um pouco os pinos que entram em contato com os terminais das antenas tanto do bluetooth quanto do Wifi. Vou acompanhar seu tópico afim de saber se seu problema foi resolvido
Meu PC - Red Devian Concluído com Sucesso Processador: FX 8350 4.0GHz - 4.2GHz turbo Aircooler: Cooler Master Hyper 212x Placa Mãe: Gigabyte GA 990FXA-UD3 Rev. 4.0 Placa de Vídeo: Gigabyte GTX 1060 G1 Gaming 3GB Memórias: 2x4GB Corsair Vengeance Pro Red 1600MHz HD: - HD Western Digital 1TB Caviar Blue SATA III Fonte: Corsair CS550M Modular Gabinete: Thermaltake V3 AMD Edition Monitor: AOC LED 23" Full HD 2369VM Mouse: - Razer Abyssus Teclado: - Multilaser Drive Óptico: - Leitor e Gravador DVD/CD Asus 24X, black DRW-24F1ST - OEM Preto
Página 1 de 1


FBS - Fast Board System versão 0.16
©2017 GameVicio