GameVicioFórum
GameVicioFórum

[I7 77700K] Problemas com Turbo boost

Fórum GameVicio » Processadores » [I7 77700K] Problemas com Turbo boost
[I7 77700K] Problemas com Turbo boost
shksource
shksource arrow_drop_down
    starstarstarstarstarstarstarstarstarstar
    GameViciado Junior
    ID: #2330478
    Membro desde
    # [I7 77700K] Problemas com Turbo boost
    Resposta de shksource.

    Bom dia

    Galera, tenho uma Mobo MSI M5 Gaming, duas RAMS de 8GB da COrsair de 3000MHZ.

    Por padrão a placa mãe traz a frequencia da memória a 2160MHZ, e eu estava usando o turbo boost que levava o processador de 4.2 a 4.8MHZ e a memória de 2160MHZ para 3000MHZ(que é o pedrão dela). De ontem pra hoje começou a dar tela azul com o erro NETIO.SYS(estou usando o pc a um mês nessa config e nunca tinha dado nada)

    Com alguns testes vi que o problema ocorre quando eu ligo o turbo boost, ou quando ligo o XMP da memória a 3000MHZ.

    Alguem pode me ajudar com isso? Pois comprei a memória 3000MHZ e não to conseguindo trabalhar com ela no padrão.

    jorginho cwb
    jorginho_cwb arrow_drop_down
      starstarstarstarstarstarstar
      Manja Muito
      ID: #2330487
      Membro desde
      Masculino, 34 anos, Solteiro
      # Re: [I7 77700K] Problemas com Turbo boost
      Resposta de jorginho_cwb.

      Primeiro, desliga o turbo boost, faça um over normal, para teste de estabilidade, depois vai aumentando ate chegar nos 4.8,

      segundo, nao meche na config da memoria deixa a placa mae reconhecer a frequencia dela automatico, se nao reconhecer ai sim vc procura 'setar' a memoria na frequencia dela,

      faça uma coisa de cada vez, para que quando travar, vc saber onde esta o problema!

      turbo boost regula automativo o vcore e joga mta voltagem, aqui estava esquentando demaisss, deixei em 4.5 com voltagem baixa, estabilizou e ainda nao esquenta tanto quanto antes.

      shksource
      shksource arrow_drop_down
        starstarstarstarstarstarstarstarstarstar
        GameViciado Junior
        ID: #2330488
        Membro desde
        # Re: [I7 77700K] Problemas com Turbo boost
        Resposta de shksource.

        Ola amigo. Obrigado pela resposta. A própria placa mãe seta a memória a 2160 mhz. E mesmo eu subindo o clock dela pra 3000mhz ta dando tela azul. Que podeira ser?

        tHe uNfOrGiVeN
        tHe_uNfOrGiVeN arrow_drop_down
          starstarstarstarstarstarstarstarstarstarstarstar
          Associado GameViciado

          O amor até constrói, mas é o ódio que transforma.

          ID: #2330496
          Membro desde
          Masculino, 46 anos, Casado
          # Re: [I7 77700K] Problemas com Turbo boost
          Resposta de tHe_uNfOrGiVeN.

          No site da MSi, diz para usar as memorias a 3000MHz tem que fazer over. 3600(OC)/ 3200(OC)/ 3000(OC)/ 2800(OC)/ 2600(OC)/ 2400/ 2133 MHz

          .

          Outra coisa, olha o que diz o site da MSi com relação as memorias

          .

          1. Ao executar XMP, a estabilidade do sistema depende dos recursos da CPU.

          2. Ao usar 2 ou mais memorias, recomenda-se usar o módulo de memória da mesma marca, capacidade, velocidade, chip de memória.

          .

          Você não disse qual a sua memoria, entre no site da MSi, e procure o seu modelo de memoria.

          URLaHR0cHM6Ly9ici5tc2kuY29tL01vdGhlcmJvYXJkL3N1cHBvcnQvWjE3MEEtR0FNSU5HLU01I3N1cHBvcnQtbWVtLTQ=

          .

          Verifique quais são os DIMMs que você pode instalar elas.

          .

          E a ultima e mais agressiva sugestão, é atualizar a BIOS.

          IMAGEaHR0cDovL2kuaW1ndXIuY29tLzNoMzMyN0MuZ2lm
          alemaoo1
          alemaoo1 arrow_drop_down
            starstarstarstarstarstarstarstarstarstarstar
            GameViciado Master

            Hoje em dia viver e Matar um leão por dia !!

            ID: #2330498
            Membro desde
            Masculino, 39 anos, Casado
            # Re: [I7 77700K] Problemas com Turbo boost
            Resposta de alemaoo1.

            Tenho esse processador e memória lpx 3000 mobo Aorus gaming 5 ta tudo normal aqui ..

            Faz seguinte atualiza a BIOS Mobo primeiro ..

            Sobre processador turbo normal e 4,5 se ta ficando 4,8 tem algo errado . Vc deve ter feito over , verifica as temperaturas e se fica só até 4,5..

            E memória só liga XMP que e pra funcionar normal , se são 2 pentes testa eles separados e em slot de memórias diferente pra ver se não muda algo se alguma coisa com slot ou com própria memória ..

            Processador: Intel I7 7700k

            Memória: 2x8 = 16GB DDR4 Geil Evo X 3000mhz

            Placa mãe: Asus Aorus Gaming 5

            Placa Vídeo - GTX 1080ti Zotac Amp Extreme

            SSD1( Sistema W10 )Samsung 840 PRO 120GB

            SSD2(Games) Kingston Now 300V 480GB

            HD(Games) Western Digital 2 terabyte Green

            Cooler: Corsair WaterCooler Hydro H110 4 coolers.

            Gabinete: Aero Cool Xpredator Devil black Full Tower 8 fans calafrio Pcyes

            Fonte: Corsair HX1000i 80 Plus Platinum

            Monitor: Samsung LED 28Pol Ultra HD Game 4K

            Teclado: Ozone Gamer Ozblade Red

            Mouse: Bloody Gamer Laser 9 Botões Terminator

            shksource
            shksource arrow_drop_down
              starstarstarstarstarstarstarstarstarstar
              GameViciado Junior
              ID: #2330530
              Membro desde
              # Re: [I7 77700K] Problemas com Turbo boost
              Resposta de shksource.

              Bom dia

              Obrigado pelo retorno. Bem estou usando uma versão da BIOS de 2016. Vi no site da MSI que existe ao menos umas 5 versões mais recentes e algumas delas tratam de estabilidade das memórias(pode estar relacionado ao problema que tenho). VOu ter que fazer um upgrade de BIOS mesmo.

              O que acham?

              mano dry
              mano dry arrow_drop_down
                starstarstarstarstarstarstarstarstarstarstar
                GameViciado Master

                Nada como um Dia apos o outro...

                ID: #2330538
                Membro desde
                Masculino, 32 anos, Solteiro
                # Re: [I7 77700K] Problemas com Turbo boost
                Resposta de mano dry.

                Atualize a bios !!!

                GABINETE THERMALTAKE V6 BLACK EDITION

                ASUS P8H61-M LX2 R2.0

                CPU COOLER TT CONTAC 30 (2 fans push and pull)

                I5 3330

                16 GB DDR3 KINGSTON

                SSD KINGSTON HYPERX 3K 240GB SATA II =S.O +

                PROGRAMAS

                HDD 1TB SEAGATE 64MB SATA 2

                EVGA GTX 750 FTW ACX 2GB 128 BITS

                CORSAIR VS 450

                WINDOWS 10 PRO 64 BITS

                MONITOR SAMSUNG LED 20'' 1600X900

                TECLADO LOGITECH K120 USB

                MOUSE ASUS ROG GX 850

                WEBCAM LOGITECH C920 HD

                Steam ID: https://steamcommunity.com/id/manodry/

                Fórum GameVicio » Processadores » [I7 77700K] Problemas com Turbo boost