GameVicioFórumClubVicio
GameVicioFórumClubVicio

Alguém: GTX 650 Ti + Ga m68mt s2p, funcionou ?

Fórum GameVicio » Placas-Mãe » Alguém: GTX 650 Ti + Ga m68mt s2p, funcionou ?
Alguém: GTX 650 Ti + Ga m68mt s2p, funcionou ?
faixaleste
faixaleste arrow_drop_down
    star_border
    Curioso
    ID: #2334279
    Membro desde
    # Alguém: GTX 650 Ti + Ga m68mt s2p, funcionou ?
    Resposta de faixaleste.
    Alguém fez essa combinação : GTX 650 Ti c/ a placa mãe GA M68MT S2P e funcionou ? Pq no meu caso, não. Na PV gt430 roda legal. Testei até em outra PM igualzinha e nada. Por isso a minha pergunta do título.
    lucasloko110
    lucasloko110 arrow_drop_down
      starstarstarstarstarstarstarstarstarstarstarstar
      Associado GameViciado
      JooJ
      ID: #2334309
      Membro desde
      Masculino, 19 anos, Solteiro
      # Re: Alguém: GTX 650 Ti + Ga m68mt s2p, funcionou ?
      Resposta de lucasloko110.
      Já aconteceu isso comigo, essa GTX 650 TI possui conector de energia ou não?
      No meu caso, era uma GT 630 em uma PM g41, a placa mãe não conseguia passar energia suficiente para a placa de vídeo. Testei com uma GTX 560TI que exigia conector de energia, e funcionou normal.
      http://steamcommunity.com/id/lucasloko110/
      faixaleste
      faixaleste arrow_drop_down
        star_border
        Curioso
        ID: #2334383
        Membro desde
        # Re: Alguém: GTX 650 Ti + Ga m68mt s2p, funcionou ?
        Resposta de faixaleste.
        Sim, a gtx tem alimentação extra de 6 pinos (12 v). Queria saber de alguém que instalou nessa PM, uma gtx.
        Lawliet L
        Lawliet-L arrow_drop_down
          starstarstarstar
          Moderador(a)
          GameViciado Extremo
          Nem tudo que brilha e um Super Saiyan
          ID: #2334390
          Membro desde
          Masculino, 26 anos, Solteiro
          # Re: Alguém: GTX 650 Ti + Ga m68mt s2p, funcionou ?
          Resposta de Lawliet-L.
          Qual suas especificações?

          Quando a GTX 650 Ti esta conectada a placa-mãe, ja verificou se o sinal de video esta na onboard?
          [spoiler=Samsung Essentials E34]
          Intel(R) Core i3 5005U
          Intel(R) HD Graphics 5500
          8GB DDR3
          1TB Maxtor HDD[/spoiler]
          AMD Ryzen 5 2600X // Corsair Hydro Cooler H100i with Dual Corsair ML140 // EVGA NVIDIA GeForce RTX 2080 XC // GIGABYTE Aourus X370 Gaming K5 // Corsair Vengeance LED 3000Mhz DDR4 // Corsair TX650 Zero Fan // Corsair Lighting Node Pro // Corsair ML140 Rear Exaust // Loading Corsair MP500 // SSD Sandisk Performance 64GB // Microsoft Windows 10 64-bit Home // Seagate Barracuda Performance 500GB // Hitachi 250GB 2.5 5400RPM 16MB buffer // Corsair Carbide 275R // Dell U2718Q 4K HDR // Multilaser Warrior Gaming Mouse // Corsair Keyboard K55 RGB
          Playstation 3 SuperSlim
          Playstation 4 500GB
          PSNID: Lawliet-L133
          SteamID: http://steamcommunity.com/id/LawlietL133
          faixaleste
          faixaleste arrow_drop_down
            star_border
            Curioso
            ID: #2334405
            Membro desde
            # Re: Alguém: Gtx 650 Ti + Ga M68mt S2p, Funcionou ?
            Resposta de faixaleste.
            Processador: phenom IIx6
            Fonte: Corsair gs600
            MoBo: gigabyte ga m68mt s2p revisão 2.3
            Memo:ddr3 1333Mhz 2 x 4 GB
            HD 500 GB
            Monitor Samsung 24"

            Quando vc pergunta, se o sinal de video esta na onboard, quer saber se o cabo que leva ao monitor está na onboard(VGA)ou na gtx (HDMI) ?
            Qdo ligo a gtx, uso o cabo hdmi nela que vai pro monitor e nem uso o vga.
            Levei em duas assistências técnicas e disseram que era no slot, tipo solda fria. Usei até lupa pra ver algum rompimento no barramento.
            Quer saber mais ? Tenho outra placa mãe igualzinha e apresenta o mesmo problema. Muita coincidência ? Esta PM não tem atualização de bios no site da gigabyte.
            A placa de vídeo gt430 mais fraquinha, funciona na boa
            SFIVChampion
            SFIVChampion arrow_drop_down
              starstarstarstarstarstarstarstarstarstarstarstarstar
              GameViciado Veterano
              FX-5200 -> 8400GS -> 8600GT -> 9500GT -> GTS450 -> HD5850 -> GTX560Ti -> HD5770 -> GTX570 -> R9 280X -> GTX660Ti -> GTX970 -> Loading...
              ID: #2334407
              Membro desde
              Masculino, 34 anos, Casado
              # Re: Alguém: Gtx 650 Ti + Ga M68mt S2p, Funcionou ?
              Resposta de SFIVChampion.
              O que ele quis dizer é se quando vc liga com a GTX vc verificou se o vídeo sai pela onboard. Faz um teste aí é só ligar um cabo no RGB e no monitor pra ver se sai pela onboard.
              Placa-mãe: Gigabyte GA-970A-DS3P (rev. 2.0)
              Processador: AMD FX-6300 Black Edition
              Memória RAM: 16GB DDR3 (4x2)+8 1333Mhz Markvision e Kingston
              Alimentação: EVGA 600B
              Armazenamento: Disco nº0 - SSD Kingston SA400S37 (240GB)
              Armazenamento: Disco nº1 - ST31000524AS (931 GB)
              Armazenamento: Disco nº2 - ST3160813AS (149 GB)
              Armazenamento: Disco nº3 - SAMSUNG HD322HJ (298 GB)
              Armazenamento: Disco nº4 - SAMSUNG HD103SI (931 GB)
              Armazenamento: Disco nº5 - Seagate Backup+ BK (931 GB)
              Placa de Vídeo: Gigabyte GTX 970 Mini ITX
              Monitor: Ultrawide LG 29" FULLHD 29WK600W
              Joystick: 1 Xbox 360 Controller for Windows Black & 1 Xbox One Controller for Windows White


              Console: Nintendo Wii U Black 32GB

              Clique para ver a imagem em tamanho original


              Clique para ver a imagem em tamanho original
              faixaleste
              faixaleste arrow_drop_down
                star_border
                Curioso
                ID: #2334408
                Membro desde
                # Re: Alguém: Gtx 650 Ti + Ga M68mt S2p, Funcionou ?
                Resposta de faixaleste.
                Acabei de fazer 2 testes: 1º) instalei o cabo vga na onboard da PM p/ o monitor, instalei a gtx no slot + os 12v extra, sem o cabo HDMI. Abriu o video na boa, c/ direito a beep e tudo.
                2º) Dessa vez também liguei o cabo HDMI ao monitor e só deu vídeo no onboard.
                A questão é que usando a gtx sozinha, dá aquele beep curto e único, gira o cooler mas não abre o vídeo.
                Lawliet L
                Lawliet-L arrow_drop_down
                  starstarstarstar
                  Moderador(a)
                  GameViciado Extremo
                  Nem tudo que brilha e um Super Saiyan
                  ID: #2334432
                  Membro desde
                  Masculino, 26 anos, Solteiro
                  # Re: Alguém: Gtx 650 Ti + Ga M68mt S2p, Funcionou ?
                  Resposta de Lawliet-L.
                  Faz o seguinte, com o cabo na onboard, va na bios, e desabilite ela, depois salva, muda o cabo para o HDMI da GTX 650, se não resolver, resta duas questões, ou essa placa tem alguma incompatibilidade com essa placa mae, ou a placa de video esta com defeito!!

                  Qual fonte voce esta usando?
                  [spoiler=Samsung Essentials E34]
                  Intel(R) Core i3 5005U
                  Intel(R) HD Graphics 5500
                  8GB DDR3
                  1TB Maxtor HDD[/spoiler]
                  AMD Ryzen 5 2600X // Corsair Hydro Cooler H100i with Dual Corsair ML140 // EVGA NVIDIA GeForce RTX 2080 XC // GIGABYTE Aourus X370 Gaming K5 // Corsair Vengeance LED 3000Mhz DDR4 // Corsair TX650 Zero Fan // Corsair Lighting Node Pro // Corsair ML140 Rear Exaust // Loading Corsair MP500 // SSD Sandisk Performance 64GB // Microsoft Windows 10 64-bit Home // Seagate Barracuda Performance 500GB // Hitachi 250GB 2.5 5400RPM 16MB buffer // Corsair Carbide 275R // Dell U2718Q 4K HDR // Multilaser Warrior Gaming Mouse // Corsair Keyboard K55 RGB
                  Playstation 3 SuperSlim
                  Playstation 4 500GB
                  PSNID: Lawliet-L133
                  SteamID: http://steamcommunity.com/id/LawlietL133
                  faixaleste
                  faixaleste arrow_drop_down
                    star_border
                    Curioso
                    ID: #2334456
                    Membro desde
                    # Re: Alguém: GTX 650 Ti + Ga m68mt s2p, funcionou ?
                    Resposta de faixaleste.
                    Fiz isso: 1) fui na bios usando a onboard, desabilitei a mesma e salvei.
                    2) reiniciei usando só a gtx (que funcionou perfeitamente em outro pc) e continua s/ vídeo.
                    A fonte que uso é uma corsair gs600.
                    Então ficamos c/ a incompatibilidade.
                    Agradeço a boa vontade.
                    Fórum GameVicio » Placas-Mãe » Alguém: GTX 650 Ti + Ga m68mt s2p, funcionou ?