GameVicio Entretenimento: GameVicio | Fórum | CineBreaker
 
Página 1 de 1
Quando coloco a memoria ram nova o pc não da vídeo
Novato
  17
 
#  Quando coloco a memoria ram nova o pc não da vídeo
Olá galera, tudo bem? Recentemente eu ganhei um memoria ram nova, e o problema é que quando fui inserir ela no meu pc, junto com a outra memoria ram que já tenho, simplesmente o pc liga mas não da vídeo, sempre usei somente uma memoria ram no pc, e agora que fui inserir outra para aumentar a memoria o pc nao da vídeo, já realizei o teste com a minha memoria antiga nos dois slot de memoria e o pc liga normalmente e a memoria funciona, já realizei o teste só com a memoria ram nova e o pc também liga normalmente só com ela, o problema é quando coloco as duas juntas, o pc não da vídeo, queria saber o que pode ser feito. Minha memoria antiga é essa: link dela: [url]hide:aHR0cHM6Ly9wcm9kdXRvLm1lcmNhZG9saXZyZS5jb20uYnIvTUxCLTEwMzAzNjA3NzQtbWVtb3JpYS1raW5nc3Rvbi00Z2ItZGRyMy0xMzMzbWh6LWt2cjEzMzNkM245NGctX0pNP3F1YW50aXR5PTE=[/url] Marca: Kingston Modelo: KVR1333D3N9/4G Especificações: Frequência: 1333Mhz Pinagem: 240-Pin Capacidade: 4GB (1 x 4GB) Tecnologia: DDR3 Latência: 9 Timing: 9-8-7-6 Tensão: 1.5V A memoria nova é essa: Marca: Kingston Modelo: KHX1600C9D3B1/4G Nesse link vocês podem ver a foto que tirei da memoria, onde tem mais informações: [url]hide:aHR0cHM6Ly9pbWd1ci5jb20vYS9RYmdGVlo2I1JOdTgzODk=[/url] OBS: Sei que as duas frequencias são diferentes, mas vi na internet que isso não seria problema, e que eles iriam funcionar na frequência mais baixa, no caso em 1333Mhz. Minha placa mãe é: P8H61-M LE/BR Link do site dela: [url]hide:aHR0cHM6Ly93d3cuYXN1cy5jb20vYnIvTW90aGVyYm9hcmRzL1A4SDYxTV9MRUJSL3NwZWNpZmljYXRpb25zLw==[/url] Processador: i3 2120 Quem puder me dizer o que pode está acontecendo, vai me ajudar muito.
FX-5200 -> 8400GS -> 8600GT -> 9500GT -> GTS450 -> HD5850 -> GTX560Ti -> HD5770 -> GTX570 -> R9 280X -> GTX660Ti -> GTX970 -> Loading...
GameViciado Veterano
 
  3.195
 
Rio de Janeiro
#  Re: Quando coloco a memoria ram nova o pc não da vídeo
Parece incompatibilidade da HyperX com a memória comum da Kingston. Nunca mesclei, mas eu acredito ser incompatibilidade.
[b][color=#FF0000]Placa-mãe[/color]: Gigabyte GA-970A-DS3P (rev. 2.0)[/b] [b][color=#FF0000]Processador[/color]: AMD FX-6300 Black Edition[/b] [b][color=#FF0000]Memória RAM[/color]: 16GB DDR3 (4x2)+8 1333Mhz Markvision e Kingston[/b] [b][color=#FF0000]Alimentação[/color]: EVGA 600B[/b] [b][color=#FF0000]Armazenamento[/color]: Disco nº0 - SSD Kingston SA400S37 (240GB)[/b] [b][color=#FF0000]Armazenamento[/color]: Disco nº1 - ST31000524AS (931 GB)[/b] [b][color=#FF0000]Armazenamento[/color]: Disco nº2 - ST3160813AS (149 GB)[/b] [b][color=#FF0000]Armazenamento[/color]: Disco nº3 - SAMSUNG HD322HJ (298 GB)[/b] [b][color=#FF0000]Armazenamento[/color]: Disco nº4 - SAMSUNG HD103SI (931 GB)[/b] [b][color=#FF0000]Armazenamento[/color]: Disco nº5 - Seagate Backup+ BK (931 GB)[/b] [b][color=#FF0000]Placa de Vídeo[/color]: Gigabyte GTX 970 Mini ITX[/b] [b][color=#FF0000]Monitor[/color]: Asus 27" Modelo VP278H-P[/b] [b][color=#FF0000] Joystick[/color]: 1 Xbox 360 Controller for Windows Black & 1 Xbox One Controller for Windows White [/b] [b][color=#FF0000]Console[/color]: Nintendo Wii U Black 32GB[/b] [url=hide:aHR0cHM6Ly9nYW1lcmNhcmRzLmV4b3BoYXNlLmNvbS9zdGVhbS91c2VyL3hvcnJhbzIzLw==#][img]hide:aHR0cHM6Ly9jYXJkLmV4b3BoYXNlLmNvbS8xLzEwMjkxODcucG5n[/img][/url] [img]hide:aHR0cDovL3d3dy5zcGVlZHRlc3QubmV0L3Jlc3VsdC83NTUyNjExOTIzLnBuZw==[/img]
Página 1 de 1


FBS - Fast Board System versão 0.16
©2018 GameVicio